Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Bug détecté après MAJ 1.92+

Re: Bug détecté après MAJ 1.92+ 1 Jahr 8 Monate her #90775

  • DenisChenu
  • DenisChenus Avatar
  • OFFLINE
  • Moderator Lime
  • Beiträge: 6362
  • Dank erhalten: 826
  • Karma: 245
Salut,

Attention, peut être un changement dans l'enregistrement des dates: tenté avec:
- Réponses datées ? à OUI

Sinon, testez avec: - Questionnaire non anonyme
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Bug détecté après MAJ 1.92+ 1 Jahr 8 Monate her #90817

  • Philippe
  • Philippes Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 38
  • Dank erhalten: 1
  • Karma: 0
Bonjour,
Je m'excuse de répondre un peu tardivement mais je rentre de congés...
A l'époque j'avais "remonté" ce problème dans le bugtraker mais la réponse était que ce n'était pas un bug mais un choix des développeurs en matière de sécurité (sic)
Si on passe le questionnaire en non anonyme alors on a la bonne date qui s'afficherait...

J'avoue que j'ai pas cherché trop ...
Le problème c'est qu'à ce jour j'arrive plus à retrouver le fil du post sur le trakker...
-
Sinon j'ai résolu de manière assez peu élégante certe... en ajoutant un champs date dans mes questionnaires...

Voilà...
Pas très aidant comme réponse... Désolé

Philippe
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: lemontree

Re: Bug détecté après MAJ 1.92+ 1 Jahr 8 Monate her #90850

  • lemontree
  • lemontrees Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 29
  • Karma: 0
Bonjour,

Merci de vos retours, j'aurai bien tenté de passer les paramètres Réponses datés à Oui et questionnaire non anonyme, mais malheureusement j'ai des réponses dans ce questionnaire et sauf erreur de ma part je ne peux pas l'arrêter pour changer ces paramètres car du coup me réponses ne seront plus accessibles par LS.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Bug détecté après MAJ 1.92+ 1 Jahr 8 Monate her #90875

  • Philippe
  • Philippes Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 38
  • Dank erhalten: 1
  • Karma: 0
Bonjour,
Alors bonne nouvelle ...
Je viens d'aller vérifier sur un de mes questionnaires (activé depuis janvier 2011) qui est en mode anonyme et sur lequel j'avais constaté ce problème de fausse date de lancement et dernière action...
--
Et bien depuis que je suis passé à la V2 de LS le remplissage de ces champs de date est redevenu correct.
--
Je vois très bien dans mon listing de résultat le "gap" entre le 08/08/2012 date ou je suis passé en 1.92+ et le 20/12/2012 date ou je suis passé en V2... et ou ça refonctionne...

Donc...
faut probablement envisager l'upgrade vers la V2.

A titre personnel je n'ai migré qu'un seul de mes 3 serveurs. Juste car je n'ai pas encore eu le temps de faire les deux autres... C'est prévu...
J'ai eu un problème de "page blanche" au demarrage de l'install automatique, j'ai réglé ça en copiant manuellement mon ancien config.php qui n'avait pas été recopié...
Sinon, a ce jour je n'ai pas de "bug" important a signaler.


Espérant avoir aidé
Bien cordialement

Philippe

PS : On pourrait probablement passer ce fil à "réglé" non ?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Bug détecté après MAJ 1.92+ 1 Jahr 8 Monate her #90993

  • lemontree
  • lemontrees Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 29
  • Karma: 0
Merci Philippe et Denis pour vos retours,

Bien noté Philippe dans ton dernier message que la solution semblait passer par un passage vers la V2.

J'hésite encore à le faire, mais tes propos rassurant sur la stabilité de la v2 vont peut-être me convaincre d'y aller.

A suivre
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Moderatoren: Nickko
Ladezeit der Seite: 0.129 Sekunden
Donation Image