Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: CKeditor krijg ik niet werkend

CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #89749

  • rem_hopster
  • rem_hopsters Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 30
  • Karma: 0
Beste allemaal,

Ik heb een upgrade uitgevoerd naar de Versie 1.92+ Build 120919

Krijg alleen niet de CKeditor werken.
Heb al het gehele forum nagelopen en de instellingen bekeken. Zelfs een herinstallatie.

Hoe kan ik de editor gaan gebruiken?

Dank voor de hulp alvast

Mvg,
Rem
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #89848

  • rem_hopster
  • rem_hopsters Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 30
  • Karma: 0
Beste allemaal,
Ik heb nog even wat extra informatie:
In de map admin/scripts staat de map ckeditor.36 met alle bestanden.
Het config-default bestand verwijst ook naar de juiste map.
Echter begrijp ik dan niet hoe ik de editor kan 'activeren' om te gebruiken.
Wie gebruikt de editor en kan mij helpen?

Mvg
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #89862

  • rem_hopster
  • rem_hopsters Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 30
  • Karma: 0
Beste allemaal,

Ik ben achter een probleem gekomen.
Op mijn lokale server draait alles perfect inclusief de inline editor, maar op de server bij de externe partij niet.
Hoe kan je erachter komen welke instellingen er aangepast moeten worden?
Ik hoop dat iemand hier een idee over heeft, zodat ik makkelijker alles kan aanpassen, zonder steeds in de code alles te hoeven aan te passen

Mvg,

Rem
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #89910

  • Nickko
  • Nickkos Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 2049
  • Dank erhalten: 246
  • Karma: 53
Sorry, ik spreek niet heel veel Nederlands.

Kun je een beschrijving van je hosting?
Welke provider?

Nickko
Nickko
Ergonome / Usability expert
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #89924

  • rem_hopster
  • rem_hopsters Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 30
  • Karma: 0
Hello Nickko,

Is je engels beter?

Probleem is deels opgelost
Ik heb het .htacces bestand aangepast - Toegevoegd AllowOveride All. (in de map ckeditor.36 -> .htaccess)
Hierdoor werkt de editor weer (inline en als pop-up)

Het enige probleem nu is de CKfinder niet goed werkt (uploaden van images en bladeren door de server).

Wanneer ik een image wil uploaden via de editor -> blijft het scherm helemaal leeg (geheel wit) en krijg volgende melding:

Cannot write to upload folder (standaard taal: engels). Echter heb ik de upload - map volgens mij de juiste rechten gegeven.

Als dit gefixed is, dan ben ik helemaal blij!

Thanks voor iedereen die me kan helpen!

mvg
Rem
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #89927

  • mdekker
  • mdekkers Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 341
  • Dank erhalten: 68
  • Karma: 38
Als je een upload doet voor een bepaalde vragenlijst (dus bij een vraag in een vragenlijst) dan komt die in een folder onder upload/surveys/<surveyid> misschien staat die map nog niet goed.
---
Menno Dekker
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #89952

  • Nickko
  • Nickkos Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 2049
  • Dank erhalten: 246
  • Karma: 53
kun je deze pagina bezoeken om de juiste serverinstellingen weet: docs.limesurvey.org/tiki-index.php?page=Installation&no_bl=y
Nickko
Ergonome / Usability expert
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #89953

  • rem_hopster
  • rem_hopsters Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 30
  • Karma: 0
@nickko -> Thanks

@menno - Ik zie in de root de map upload staan. In de map staat echter geen map surveys.
Wel de mappen images en templates

Deze map zal ik aanmaken en de juiste rechten geven en dan testen
Jou antwoord houdt ook in dat wanneer je een geheel nieuwe survey gaat ontwikkelen en de editor gebruikt en images wil gebruiken, dat de mappen zoals boven beschreven zijn ingericht (omdat jij schreef "als je een upload doet voor een bepaalde vragenlijst").

Wat ik nu zie in de map upload zijn de volgende mappen
- images
- templates

Thanks alsvast allemaal

Rem
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: CKeditor krijg ik niet werkend 1 Jahr 7 Monate her #90016

  • rem_hopster
  • rem_hopsters Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 30
  • Karma: 0
Beste allemaal,

Bijna is alles werkend

Stappen die ik heb genomen zijn -
1: .htaccess bestand in ckeditor.36 uitgezet
Resultaat: de editor treed in werking
2: De mappen aangemaakt (zoals Menno aangaf)
Resultaat: CKfinder gaat werken
Extra actie die nodig is: de rechten op de map goed zetten

Open staand punt

Bij de templates Karma, Office en V2 is de editor geheel links uitgelijnd / inline editor
Ik ben nu zoekende om deze gecentreerd te krijgen
Wie me daar nog bij kan helpen?
Graag

Alvast bedankt iedereen voor de tips

Mvg,

Rem
Letzte Änderung: 1 Jahr 7 Monate her von rem_hopster. Begründung: extra info vergeten
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.143 Sekunden
Donation Image