Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Export functioneert niet meer

Export functioneert niet meer 2 Jahre 3 Monate her #83128

  • hgijselaers
  • hgijselaerss Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 2
  • Karma: 0
Hallo,

Ik ben redelijk nieuw in de LS wereld, maar toch al een tijdje flink aan het stoeien ermee. Onlangs werkte ineens de importfunctie niet meer. Terwijl deze voorheen wel gewoon functioneerde. Het functioneerde bij geen enkele survey meer. Zelfs niet bij de meest simpele. Zelfs als ik het *.lss bestand direct na exporteren weer importeerde functioneerde het niet.
Toen heb ik de *.lss file eens goed bekeken en bleek de niet meer werkende export te beginnen met een witregel (blank line). Na deze verwijderd te hebben functioneerde het wel weer. Zou je denken probleem opgelost, maar nu dien ik dus telkens eerst de witregel te verwijderen. Ik vraag me dus af wat dit kan zijn. Iemand die mij kan helpen?

Groeten, Jérôme
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Export functioneert niet meer 2 Jahre 3 Monate her #83186

  • mdekker
  • mdekkers Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 341
  • Dank erhalten: 68
  • Karma: 38
Ik weet niet of het een bekend probleem is, volgens mij niet dus je kan het op bugs.limesurvey.org rapporteren dan zal iemand van het team er naar kijken.

Vergeet niet te vermelden welke versie je precies gebruikt.
---
Menno Dekker
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: hgijselaers

Re: Export functioneert niet meer 2 Jahre 3 Monate her #83202

  • hgijselaers
  • hgijselaerss Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 2
  • Karma: 0
Ahh, okee, zo werkt dat dus ;) Doe ik dat :) Thnx!
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.114 Sekunden
Donation Image