Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Array Question Type Issue

Array Question Type Issue 8 Monate 2 Wochen her #102155

  • fenjiao
  • fenjiaos Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 3
  • Karma: 0
Hi All,

I am having an issue with array type question.
I have created a simple survey using Lime Survey 2.00+ Build 131122 with only 4 simple questions. 3 of the questions are rating about a hotel in different area, which the guest need to choose from this answer list: 'Wonderful, Good, So so... and also Awful'.
Example Question Type: Array
Question:- How you rate your stay at our hotel?
Answer:- Wonderful, Good, So so..., Awful
After I setting up all these, I had clicked on 'Check Survey Logic for this question' button, it came out with a table (refer attachment). Under Relevance section, the [Value] all showed as 0, how can I solve it?

Attached with all the related screenshots.

Thanks in advance!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Array Question Type Issue 8 Monate 2 Wochen her #102162

  • tpartner
  • tpartners Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 4118
  • Dank erhalten: 760
  • Karma: 346
Do you get the correct presentation and data?
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Array Question Type Issue 8 Monate 4 Tage her #102606

  • fenjiao
  • fenjiaos Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 3
  • Karma: 0
I also not sure whether is correct. Can you help me to check? I can give you the access.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Array Question Type Issue 8 Monate 4 Tage her #102610

  • tpartner
  • tpartners Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 4118
  • Dank erhalten: 760
  • Karma: 346
I don't think I need access. Just activate the survey and test it to make sure that your data is being recorded as expected. I suspect this is simply a problem with the display of the Survey Logic File and does not affect the data.
Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

LimeSurvey is open-source and run entirely by volunteers so please consider donating to support the project.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: ITEd
Ladezeit der Seite: 0.129 Sekunden
Donation Image